Не устанавливается W7-64

Статус
В этой теме нельзя размещать новые ответы.

e_dk

New Member
Сообщения
5
Симпатии
0
Баллы
1
#1
Стояла Windows 7 64, работала с ошибками (в событиях ругалась на CDROM), решил переустановить. Память 8Г, винт 500Г, материнка ASUS P8H61-MX USB3.
При установке с: форматировал, копирует все файлы, перегружается пишет запуск служб, и пишет такую картинку. типа надо перегрузиться. при перегрузке спрашивает надо в обычном режиме или безопасном. выбираю в обычном. и опять такая же картинка...
Пробовал менять винт, память, обновить BIOS, другой инсталятор , та же картина. в SETUP убрал UEFI, ставил AHCI , IDE, без рез-та. Подскажите пжл что еще может быть...
 

Junior

Супермодераторы
Команда форума
Сообщения
8,804
Симпатии
0
Баллы
36
#2
e_dk написал(а):
Пробовал менять винт, память, обновить BIOS, другой инсталятор , та же картина.
Видимо не зря винда на привод ругалась?
Очередь замены привода скоро наступит?
 

e_dk

New Member
Сообщения
5
Симпатии
0
Баллы
1
#3
На компе CDROMa не было вообще... поставил свой. пробовал ставить с флешки, та же картина
 

Junior

Супермодераторы
Команда форума
Сообщения
8,804
Симпатии
0
Баллы
36
#4
e_dk, Флешки часто не хотят ставить ОС через USB3. Пробуйте загрузку и проверку железа с Live CD/USB, больше не имея данных ничего не могу посоветовать.
Ну может ещё посмотреть температуру процессора.
e_dk написал(а):
Память 8Г, винт 500Г, материнка ASUS P8H61-MX USB3.
Скудновато. Процессора как зовут?
 

zix

Приходимец
Команда форума
Сообщения
14,374
Симпатии
0
Баллы
36
#5
e_dk написал(а):
при перегрузке спрашивает надо в обычном режиме или безопасном
При нормальной установке винда просто загружается ничего не спрашивая. Вопрос от системы - это уже говорит о том, что установка не была закончена, а комп ребутнулся.
Смарт винчестера (и желательно тест) - в студию. Тестирование жесткого диска, исправление бэд-секторов. Программа Виктория - статья в помощь.
Установки Windows не может продолжаться. Для установки нажмите ОК, перезагрузите компьютер и перезапустите установку
Это вам сама винда докладывает.
Тут варианты - либо не читающий привод (как сказал коллега), либо нечитаемый установочный образ, либо убитый винчестер. Не исключены и другие причины.
 

e_dk

New Member
Сообщения
5
Симпатии
0
Баллы
1
#6
темп-ра 31-35С
всем спасибо, нашел это
здесь была СЦЫЛКО
поробую.

[upd=1421678501][/upd]
винт ставил свой, проверочный, оказывается все дело во встроенной активации.
 

Sanix

Поддержка
Команда форума
Сообщения
1,325
Симпатии
0
Баллы
36
#7
e_dk, Уважаемый, если нашли решение проблемы - пишите здесь.

1.2. Общие правила
Запрещается публиковать информацию, содержащую:
3. прямые или скрытые ссылки на другие конкурирующие ресурсы сети
 

e_dk

New Member
Сообщения
5
Симпатии
0
Баллы
1
#8
Решение достаточно простое:
1) когда появилось сообщение с ошибкой нажмите SHIFT+F10 откроется консоль.
2) пишем "regedit"(без кавычек). Запускается редактор реестра.
3) находим ветвь HKLM/SYSTEM/SETUP/STATUS/ChildCompletion
4) находим параметр setup.exe и если он имеет значение 1 меняем на 2 или 3 (в случае версии со вшитым активатором 2).
5) сохраняем и закрываем все.
6) жмем ОК в диалоге ошибки и перезагружаемся.

Запускается последний шаг установки и все работает.
 

zix

Приходимец
Команда форума
Сообщения
14,374
Симпатии
0
Баллы
36
#9
e_dk написал(а):
оказывается все дело во встроенной активации.
Это как-то не оно...
Сборки Зверя - жуть, но, однако, работают..
 
Статус
В этой теме нельзя размещать новые ответы.